OcUK Firefox extension upgraded for use with Firefox 4.0.*

I’ve just updated the OcUK extension to work with Firefox 4.0.* from www.fwibble.org

Tested with Firefox 4 Beta 7 it works fine….

Just change the file extension to .xpi and load file to get the extension up and running!

*UPDATE* I have decided to take over the further development of this extension! So I guess I’d better learn quick how to go about it!!!

*Another update* Extension now moved and hosted HERE

Leave a Reply

Your email address will not be published. Required fields are marked *